Album  

Rough Idle

 
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index -> SS/T and Indy General Discussion
View previous topic :: View next topic  
Author Message
rumble-b
Approved Vendor




Joined: 08 Jul 2004
Posts: 930
Gallery pictures: 19
rumble-b's gallery
Location: Winterport, Maine

PostPosted: Sat Jan 31, 2009 6:17 pm    Post subject: Rough Idle Reply with quote

Have a quick question....I have a 98 SS/T...the truck has always run great. Just recently when I start it to warm up...it runs perfectly smooth. Once the temp gauge starts to move, after about 5 minutes of warm up, the idle gets a little rough....almost like an old carb'ed car that is loading up on the plugs.
I thought it might be the IAC gone, so I replaced that....but it still does the same thing. If you rev the motor a few times, it clears right up and runs fine, or if you don't let it warm up and just go, it's fine.....any suggestions on what to replace or check???

_________________
_________________
Brandie

Please check out Brandywine Graphics at http://www.brandywinegraphics.com/vinylproducts.html for Dodge Decals, Blankets, Clothing, and more!

2004 Rumble Bee, Solar Yellow #272

2010 Jeep Wrangler Rubicon

2010 Dodge Challenger Classic

had: 2005 Dodge Ram Daytona #5095
Back to top
View user's profile Send private message Send e-mail Visit poster's website  
SCTB2865
Site Moderator




Joined: 07 Dec 2006
Posts: 7209
Gallery pictures: 14
SCTB2865's gallery
Location: Sea-Town "206"

PostPosted: Sat Jan 31, 2009 6:50 pm    Post subject: Reply with quote

Fuel filter maybe if it has one! Wink Just a guess though.
_________________
________
Jason
TOTM back in early 2005
2004 S/E Black Bee #2865 268comps cam, p/p heads, SCT tuned all the goodies. Showroom cond. 11000 miles no rain/snow!
1978 GMC DIABLO #1607 outta 6607 made
1995 LIGHTNING #77 outta 2280, 824 in black.
1977 FIREBIRD 10.9's, 670 heads, 70 462cid
Haters are your biggest fans!
268 cam, click vid. and Listen! N/A Enjoy!

http://videos.streetfire.net/video/comps-roller-cam-268-2004_197503.htm

Back to top
View user's profile Send private message  
bee0877
Seasoned Veteran




Joined: 10 Oct 2006
Posts: 1093
Gallery pictures: 20
bee0877's gallery
Location: goochland,Virginia

PostPosted: Sat Jan 31, 2009 7:49 pm    Post subject: Reply with quote

i know on my 1989 tbi blazer it did that and it was the coolant temperature sensor but i guess newer ones would throw a code if that went out
_________________
2005 rumble bee superchip, banks monster exhaust, cai, remote start, spray on bedliner over bed side, decals thanks to decaldriven,honeycomb grill,22" rockstar wheels on pirelli scorpion zero tires, black fuel door, recon led third brake light,Black led taillights, hood decal, debadged,Halo Headlights, Helwig sway bar, powerslot rotors and greenstuff pads
1989 blazer 383 stroker yeah shes nasty
1972 chevy pickup 350/ turbo 350 work in progress
~Donnie~
my foots heavy better let it rest
Back to top
View user's profile Send private message AIM Address
Meengreen5.2
Seasoned Veteran




Joined: 29 Mar 2006
Posts: 4159
Gallery pictures: 21
Meengreen5.2's gallery
Location: Las Vegas, NV

PostPosted: Sun Feb 01, 2009 4:35 am    Post subject: Reply with quote

mine does that too exept its a 5.2... it sounds sick when it does that... im guessing its normal...
_________________
1996 ram 1500 2wd
fabtech upper arsm
3" lift spindles
daystar coil spacers
flowmaster muffler
magnaflow high flow y pipe and cat
52mm tb
spectre intake
2010 ram 1500 hemi
2013-16 front end swap
4"rear coil swap
superchips 3865
k&n intake
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
MOPAR360


BAD ASS/T


Joined: 21 Jan 2006
Posts: 225
Gallery pictures: 15
MOPAR360's gallery
Location: Newport, nc

PostPosted: Mon Feb 02, 2009 11:56 pm    Post subject: Reply with quote

mine only does it on cold mornings, but no codes and no problems, i think its the oil just being cold and thick, i dont know for sure though
_________________
Gene
40 series flowmaster
pacesetter headers
hi-flow cat
throttle body spacer
transmission cooler
k&n air filter
removed decals on doors
tinted windows
kill switch
Back to top
View user's profile Send private message Send e-mail AIM Address
gtx0227
Seasoned Veteran




Joined: 26 Aug 2008
Posts: 3145
Gallery pictures: 31
gtx0227's gallery
Location: New Jersey

PostPosted: Tue Feb 03, 2009 12:19 am    Post subject: Reply with quote

maybe its runnin rich?
_________________
2004 HEMI GTX 0227

Mods:Mac CAI/Lime Green Taylor spark plug wires/BBK shorty headers(want long tubes)/pacesetters catback/DJM 2-4 Drop/Sir Michaels roll pan/Recon Smoked Red tails/20% tint/Honey Comb Grill/srt-10 Gauge Pillar/AeroForce Interceptor Scan Gauge / DSP/180tstat/06+ 20's/yellow fogs/Front Sway Bar Removed

Awaiting Install:
NGK 4306 Spark plugs/Grant Kustoms Roll Pan/Shaved Tailgate/Srt-10 hood
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger  
Display posts from previous:   
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index :: SS/T and Indy General Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum




Powered by phpBB © 2004 phpBB Group
Charcoal2 Theme © Zarron Media