Album  

Battery issue?

 
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index -> Problems
View previous topic :: View next topic  
Author Message
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Fri Jan 31, 2014 9:34 pm    Post subject: Battery issue? Reply with quote

Need some help, So I had to replace the battery in the Bee. Picked up and installed then new battery, No biggie. But ever since I replaced the battery the truck has been off... Its not running the same as it did before the new battery... Seems with the (new) battery the truck doesn't turn over as well as the old one. Before the truck would idle in drive about 875-900 rpm and would never drop below that. Now in drive it idles about 825-875 and when coming to a stop (such as a stop sign) the idle will drop down to about 700rpm (almost like its going to stall) and then it will hop right back up to 850 or so. Its never done this before. Just after I replaced the battery. We all have spent enough time in our vehicles to know when something is off. And this is very noticeable too me. (truck is running the spartan cam that's while the idle is so high) Any help guys? Please.
_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
booky
Seasoned Veteran




Joined: 02 Feb 2006
Posts: 1573
Gallery pictures: 61
booky's gallery
Location: Van Wert, OH

PostPosted: Fri Jan 31, 2014 10:21 pm    Post subject: Reply with quote

Do you have a special tune loaded with handheld tuner for your cam?
_________________
>>Greg<<
2005 DAYTONA 4x4 #08876
Dynatech Supermaxx Headers w/ Cherry Bomb Extreme - AEM Brute Force CAI
Superchips Flashpaq Tuner-Performance Level
3" Body Lift Kit w/ Nitto 35's
.
2016 Dodge Challenger Hellcat
Red Key(707 HP)+A8 Auto+3.09 Gears+DR's
.
2012 Shelby GT500 (sold)
2003 Mustang Cobra (sold)
Back to top
View user's profile Send private message Send e-mail  
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Fri Jan 31, 2014 11:56 pm    Post subject: Reply with quote

I am running a custom tune, I use the Diablosport I1000 also. Would unhooking the battery reset me back to my factory tune?
_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
booky
Seasoned Veteran




Joined: 02 Feb 2006
Posts: 1573
Gallery pictures: 61
booky's gallery
Location: Van Wert, OH

PostPosted: Sat Feb 01, 2014 6:14 am    Post subject: Reply with quote

BlackBee2406 wrote:
I am running a custom tune, I use the Diablosport I1000 also. Would unhooking the battery reset me back to my factory tune?


Just to be safe, I would set the truck back to the factory tune, then re-load your custom tune and see if that fixes the problem.

_________________
>>Greg<<
2005 DAYTONA 4x4 #08876
Dynatech Supermaxx Headers w/ Cherry Bomb Extreme - AEM Brute Force CAI
Superchips Flashpaq Tuner-Performance Level
3" Body Lift Kit w/ Nitto 35's
.
2016 Dodge Challenger Hellcat
Red Key(707 HP)+A8 Auto+3.09 Gears+DR's
.
2012 Shelby GT500 (sold)
2003 Mustang Cobra (sold)
Back to top
View user's profile Send private message Send e-mail  
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Sat Feb 01, 2014 7:16 am    Post subject: Reply with quote

booky wrote:
BlackBee2406 wrote:
I am running a custom tune, I use the Diablosport I1000 also. Would unhooking the battery reset me back to my factory tune?


Just to be safe, I would set the truck back to the factory tune, then re-load your custom tune and see if that fixes the problem.


I will give that a shot thanks!

_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Sat Feb 01, 2014 4:42 pm    Post subject: Reply with quote

Installed the factory tune, and then re installed the custom tune. Still not right, Still doing the same thing. Truck does idle better (idling at 875). But the RPM's are still dropping more then normal when coming to a stop. Was really noticeable when going from Reverse to Drive. RPM's dropped down to 700 and then leveled back out at 900 when I began to move forward. Confused
_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
booky
Seasoned Veteran




Joined: 02 Feb 2006
Posts: 1573
Gallery pictures: 61
booky's gallery
Location: Van Wert, OH

PostPosted: Sun Feb 02, 2014 7:53 am    Post subject: Reply with quote

I am wondering if it was idling a little faster before to try and keep the bad battery charged?

Now, with the new battery, it does not have to work as hard and the idle has dropped slightly. Just a thought.

I would not be too concerned unless it starts stalling on you.

_________________
>>Greg<<
2005 DAYTONA 4x4 #08876
Dynatech Supermaxx Headers w/ Cherry Bomb Extreme - AEM Brute Force CAI
Superchips Flashpaq Tuner-Performance Level
3" Body Lift Kit w/ Nitto 35's
.
2016 Dodge Challenger Hellcat
Red Key(707 HP)+A8 Auto+3.09 Gears+DR's
.
2012 Shelby GT500 (sold)
2003 Mustang Cobra (sold)
Back to top
View user's profile Send private message Send e-mail  
ryland20
Rumblebee Fanatic




Joined: 10 Jun 2011
Posts: 96
Location: Prosper, TX

PostPosted: Wed Feb 05, 2014 1:46 pm    Post subject: Reply with quote

Booky, do you think it could be a faulty alternator or voltage regulator? I've had bad alternators as well as battery's do some funky things like this before. Perhaps a mis-diagnosed battery for alternator. Might also recheck grounding wires/straps.

I do know too as the computers "relearn" it is important to use accessory items like the AC/Heater fan, AC compressor, wipers, anti-ice/defrost, lights etc so that the voltage regulator/computer adjust to the appropriate power usage. My folks had an incident like this when using their AC and were told to reset the computer and during the relearn period, use all accessories. It worked.

Hope this helps.

_________________
2005 Ram Daytona QC
Rare All-Wheel-Drive / 4X4
Go ManGo! #10341 "Taste of 1969"
Mopar Remote Start / SRT-10 22" Polished Aluminum Wheels / Flowmaster 70 Big Block Series / APM RamAir Intake / JetPerformance Powr-Flo TB spacer / Superchips Flashpaq Tuned
Back to top
View user's profile Send private message Send e-mail  
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Wed Feb 05, 2014 10:09 pm    Post subject: Reply with quote

It's better now, Still acting different then before... but better. Been using the heater alot since it has only been in the teens here. Thanks for the input though! Come spring, think I will try to get it re tuned. (11mpg is killing me) Very Happy
_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
dmacell
Veteran Member




Joined: 01 Nov 2013
Posts: 220
Gallery pictures: 23
dmacell's gallery
Location: levittown PA

PostPosted: Sun Feb 09, 2014 4:35 pm    Post subject: Reply with quote

My truck has been averaging 9.7 mpg over the last year so dont feel so bad. The short ride to work doesnt really get it warmed up for long.
_________________
Dmacell
04 supercharged Rumblebee #2807
500rwhp @ 10psi
Also own
2012 charger superbee in yellow too!
Back to top
View user's profile Send private message Send e-mail  
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Sun Feb 09, 2014 10:06 pm    Post subject: Reply with quote

Yeah I only have a 10mile run to work, doesnt help!
_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
rexx28
Veteran Member




Joined: 29 Nov 2006
Posts: 154
Gallery pictures: 19
rexx28's gallery
Location: Fairfield Ohio

PostPosted: Wed Feb 12, 2014 10:07 am    Post subject: Reply with quote

They bsell something you plug into your cigaret lighter that has a battery init to maintain your computer as well as radio etc... I was just reading about this yesterday and you will lose whatever the computer has stored. The best thing to do is to ground the ground wire to your batery, and then go in and clear any codes that might apperar.
_________________
4025 4x4 black, power slot rotors, superbee badges, billet bumper grill, cal trend seat covers,aero tubine exhaust,line of fire,painted calipers, daytona wing, reloomed yellow,bilet technologies 4x4 pistol grip shifter,back up camera,
Back to top
View user's profile Send private message AIM Address  
BlackBee2406
Seasoned Veteran




Joined: 28 Aug 2011
Posts: 287
Gallery pictures: 6
BlackBee2406's gallery
Location: Columbus, OH

PostPosted: Wed Feb 12, 2014 4:51 pm    Post subject: Reply with quote

Well I dont have cigaret lighter anymore. (light switch their now). But I haven't had any codes come up since replacing the battery. Truck rpm's are still "surging" I guess when coming to a stop. Ive put 350 miles on the truck since battery change and still having the same issue.
_________________
2004 4x4 Black Rumble Bee #2406, Spartan Plus Cam, S&B cold air intake, 22" SRT-10 Rims, Nitto 420 Tires 305/45/R22, 5% tint. GroundForce 2/4 Drop Kit, Stripe Extensions
Back to top
View user's profile Send private message Send e-mail  
Display posts from previous:   
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index :: Problems All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum




Powered by phpBB © 2004 phpBB Group
Charcoal2 Theme © Zarron Media