Album  

04 bee cold start issue

 
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index -> Problems
View previous topic :: View next topic  
Author Message
kris95neonspt
Member




Joined: 03 Jul 2011
Posts: 33
Location: masontown PA

PostPosted: Mon Feb 16, 2015 1:31 pm    Post subject: 04 bee cold start issue Reply with quote

Ok I can't for the life of me figure out the problem when it gets really cold out in the single digits or below my bee will crank over fast but not fire up once I do get it to fire up it runs perfectly normal no issues once so ever and anything above like 15 degrees or so it starts up no issues at all I have no check lights at all it seems like it wants to start it will pop and back fire but not run also once I do get it to fire on really cold days single digits or below I can drive it all day with no start problems it seems like it only has this start problem when it sits for awhile
Back to top
View user's profile Send private message  
Invader
Site Co-Administrator




Joined: 31 Jan 2005
Posts: 19955
Gallery pictures: 128
Invader's gallery
Location: Montgomery Il

PostPosted: Mon Feb 16, 2015 4:51 pm    Post subject: Reply with quote

There have been some issues with moisture building up in the air box and getting into the throttle body then freezing. Once it thaws out it is ok. I've never had the problem on the bee but our GTX has always done that.
_________________
Roger
2004 Yellow 4x4 # 2187
2004 Plum Crazy GTX # 0092


Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
kris95neonspt
Member




Joined: 03 Jul 2011
Posts: 33
Location: masontown PA

PostPosted: Mon Feb 16, 2015 6:06 pm    Post subject: Reply with quote

I have changed the air box back to the stock one because the truck had a aftermarket one that look like the old six pack air filters on it could the throttle body it's self be the problem and how long did it take for your gtx to start up mine sometimes won't evern fire up without killing the battery to where I have to jump it and still take awhile to start up
Back to top
View user's profile Send private message  
Invader
Site Co-Administrator




Joined: 31 Jan 2005
Posts: 19955
Gallery pictures: 128
Invader's gallery
Location: Montgomery Il

PostPosted: Mon Feb 16, 2015 6:36 pm    Post subject: Reply with quote

It has always started but there have been times when it took 10 minutes or so. It starts perfect when it is a little warmer and always runs great. Just doesn't like cold weather. Ours gets parked all winter so it isn't a big deal .
_________________
Roger
2004 Yellow 4x4 # 2187
2004 Plum Crazy GTX # 0092


Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
kris95neonspt
Member




Joined: 03 Jul 2011
Posts: 33
Location: masontown PA

PostPosted: Mon Feb 16, 2015 6:50 pm    Post subject: Reply with quote

Yeah sounds like the same issue I'm haveing but need to get it fixed since this truck is my daily and would suck to get stranded it's been doing for a few months now first I tought it was the air box but it must not be only other thing I can think is the throttle body for some reason I just wondering anybody else on here has had this problem and what they did to fix it
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index :: Problems All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum




Powered by phpBB © 2004 phpBB Group
Charcoal2 Theme © Zarron Media