Album  

CD player won't read/eject CD's

 
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index -> Ask Dwayne (Audio/Electronics)
View previous topic :: View next topic  
Author Message
Rikky
Member




Joined: 28 Sep 2007
Posts: 19
Location: Norway

PostPosted: Wed Feb 10, 2010 8:44 am    Post subject: CD player won't read/eject CD's Reply with quote

The 6 CD changer in my '05 Bee decided to not play my CD's yesterday. It's just clicking noises like it's trying to change discs, and after a while "CD error" in the display. I can't eject either. Anyone had this issue before?
Back to top
View user's profile Send private message  
Invader
Site Co-Administrator




Joined: 31 Jan 2005
Posts: 19960
Gallery pictures: 128
Invader's gallery
Location: Montgomery Il

PostPosted: Wed Feb 10, 2010 8:52 am    Post subject: Reply with quote

There have been others with this problem but I haven't heard about it for a while. You can probably find more about it in the search area. You can dig up the old posts it might help you.
_________________
Roger
2004 Yellow 4x4 # 2187
2004 Plum Crazy GTX # 0092


Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Rikky
Member




Joined: 28 Sep 2007
Posts: 19
Location: Norway

PostPosted: Wed Feb 10, 2010 9:09 am    Post subject: Reply with quote

Thanks for the reply. I browsed this forum section all the way back to the first threads, but didn't find anything...
Back to top
View user's profile Send private message  
Invader
Site Co-Administrator




Joined: 31 Jan 2005
Posts: 19960
Gallery pictures: 128
Invader's gallery
Location: Montgomery Il

PostPosted: Wed Feb 10, 2010 9:10 am    Post subject: Reply with quote

Click onto the search and type in cd player eject there are 5 besides yours that will pop up.
_________________
Roger
2004 Yellow 4x4 # 2187
2004 Plum Crazy GTX # 0092


Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Invader
Site Co-Administrator




Joined: 31 Jan 2005
Posts: 19960
Gallery pictures: 128
Invader's gallery
Location: Montgomery Il

PostPosted: Wed Feb 10, 2010 9:12 am    Post subject: Reply with quote

Here you go

http://www.rumblebee.org/viewtopic.php?t=29748&highlight=cd+player+eject


http://www.rumblebee.org/viewtopic.php?t=24400&highlight=cd+player+eject


http://www.rumblebee.org/viewtopic.php?t=6527&highlight=cd+player+eject


http://www.rumblebee.org/viewtopic.php?t=8755&highlight=cd+player+eject


http://www.rumblebee.org/viewtopic.php?t=5881&highlight=cd+player+eject

_________________
Roger
2004 Yellow 4x4 # 2187
2004 Plum Crazy GTX # 0092


Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Rikky
Member




Joined: 28 Sep 2007
Posts: 19
Location: Norway

PostPosted: Wed Feb 10, 2010 6:59 pm    Post subject: Reply with quote

Thanks again. Unfortunately, I didn't find any help in those threads. I guess I'll just buy a new unit from eBay.
Back to top
View user's profile Send private message  
pilotbear
Past TOTM Winner




Joined: 29 Oct 2004
Posts: 3270
Gallery pictures: 26
pilotbear's gallery
Location: SLO County, CA

PostPosted: Wed Feb 10, 2010 9:57 pm    Post subject: Reply with quote

sounds like a sensor problem. you should be able to get it fixed for $100 or cheaper. i believe the factory 6 CD changers sell for well over that online. i would fix the one you have... send it in to a good repair shop. we have a great guy here in the states, but that would be quite a ways for you to send it to get it fixed. good luck! Smile
_________________
Meredith
2004 Solar Yellow "Super Bee" with Brilliant Black Crystal Pearl Fanged Racing Stripes
Back to top
View user's profile Send private message  
Jerseybee0861
Veteran Member




Joined: 03 Dec 2007
Posts: 122
Location: NJ

PostPosted: Wed Feb 10, 2010 10:54 pm    Post subject: Reply with quote

mine is doing that lately....brand new CD that i burned and would not give it back.....sometimes would play, sometimes came up with ERR...eventually it came out when "IT" decided to...

its done this way too many times....thinking of replacing it....

_________________
Lori battingeyes
2nd [#0861]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
drivecustoms
Approved Vendor




Joined: 27 Dec 2007
Posts: 670
Gallery pictures: 12
drivecustoms's gallery
Location: San Luis Obispo, CA

PostPosted: Fri Feb 12, 2010 7:04 pm    Post subject: Reply with quote

Jerseybee0861 wrote:
mine is doing that lately....brand new CD that i burned and would not give it back.....sometimes would play, sometimes came up with ERR...eventually it came out when "IT" decided to...

its done this way too many times....thinking of replacing it....




Lori,
sometimes the factory CD players do not work well with some of the software you use to burn the discs. Is it working fine with store bought CDs?

_________________
Jesse
jesse@drivecustoms.com

Parts from: Arc Audio, Borla, Brembo, CDT Audio, Dynatech, Focal, Kenwood, JL Audio, Illusion Audio, Injen Technology, Mosconi
Services: Back-Up Aids, Bluetooth Kits, Custom Stereos, Homelink, iPod Integration, Katzkins Leather, Mobile Video, Satellite Radio, Vehicle Security & More
Back to top
View user's profile Send private message Send e-mail Visit poster's website  
Jerseybee0861
Veteran Member




Joined: 03 Dec 2007
Posts: 122
Location: NJ

PostPosted: Tue Feb 23, 2010 7:14 pm    Post subject: Reply with quote

drivecustoms wrote:
Is it working fine with store bought CDs?


Actually up until today I was thinking it was only the CDs (especially Lightscribe) that I burn....

I tried off and on for a hour on the way home from work today to get a store bought CD to eject....it will not come out...guess it will come out when it is good and ready Laughing

unless someone has an idea on how to get it out?

_________________
Lori battingeyes
2nd [#0861]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Brownie2820
Seasoned Veteran




Joined: 13 May 2004
Posts: 250
Gallery pictures: 4
Brownie2820's gallery
Location: Central Michigan

PostPosted: Wed Feb 24, 2010 9:16 am    Post subject: Magic Reply with quote

I have had that problem with my single CD player since new.

Is more prevalent with "My CD's" but happens with professional "store bought" as well. Probably a 5-1 ratio.

Anyway, I have tried to dig them out, played with eject, whatever with VERY LITTLE SUCESS! What I have found that seems to work sooner or later is:

BEFORE you start the truck, hit the eject button. Seems that after setting for a while and before powering the unit up, it will eject maybe half of the time.

Seems to work for mine!
Back to top
View user's profile Send private message
Jerseybee0861
Veteran Member




Joined: 03 Dec 2007
Posts: 122
Location: NJ

PostPosted: Wed Feb 24, 2010 9:57 am    Post subject: Re: Magic Reply with quote

Brownie2820 wrote:
Seems to work for mine!


Got it out this morning....hit the eject button and had no issue....

Course after a while I put in a Lightscribe CD I burned and now it won't play or eject... Rolling Eyes

Definitely will be looking around for an aftermarket headunit...I am done Very Happy

_________________
Lori battingeyes
2nd [#0861]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
drivecustoms
Approved Vendor




Joined: 27 Dec 2007
Posts: 670
Gallery pictures: 12
drivecustoms's gallery
Location: San Luis Obispo, CA

PostPosted: Tue Mar 02, 2010 6:15 pm    Post subject: Reply with quote

Lori,

Yep I would say it is a sensor problem you are having. That is what goes out in these OEM head units all the time. I could probably get it fixed for you but you would need to send it to me or I could have you send it right to my repair guy in Fresno, CA. He is very good and fairly cheap. Send me a PM if you are interested. Thanks

Jesse

_________________
Jesse
jesse@drivecustoms.com

Parts from: Arc Audio, Borla, Brembo, CDT Audio, Dynatech, Focal, Kenwood, JL Audio, Illusion Audio, Injen Technology, Mosconi
Services: Back-Up Aids, Bluetooth Kits, Custom Stereos, Homelink, iPod Integration, Katzkins Leather, Mobile Video, Satellite Radio, Vehicle Security & More
Back to top
View user's profile Send private message Send e-mail Visit poster's website  
Display posts from previous:   
Post new topic   Reply to topic    Home  /  RumbleBee.org - The Dodge Ram Rumble Bee Owner Community Forum Index :: Ask Dwayne (Audio/Electronics) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum




Powered by phpBB © 2004 phpBB Group
Charcoal2 Theme © Zarron Media